Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-21-2007, 01:21 PM   #1
thunderboom7
CF Newbie
 
Join Date: Jan 2006
Posts: 22
91 honda cooling fan problem

I HAVE A 91 HONDA ACCORD EX 2.2L and passenger side cooling fan is the only 1 that works. it works when air conditioning is turn on or off and engine is hot enough to call for it on. And kicks on after a couple minutes after i turn off engine . that part all seems to be fine. But trying to figure out why the driver side wont kick on. Do both post to run when air is on or air off and when hot enough to call for it? I Ohm test both thermo switches and get no reading but get volatage to both thermo swtches. unplug drivers side fan and connected it to battery and it works ,so i know the fan motor is good. so i don't know whats causing it. could it be the switch on front of motor that the top radaitor hose runs to or could it be the bottom hose that runs to the back of the motor. Or could it be something else. any suggestions will be much appricated. Thank you !!!!!!!!!!!!
thunderboom7 is offline   Reply With Quote
Old 07-22-2007, 01:36 AM   #2
hondaman
I drive a Buick.
 
hondaman's Avatar
 
Join Date: May 2005
Location: Somewhere in Alabama
Posts: 1,432
This is just a quick reply to your question as unfortunately I don't have the time right now to find out why that second fan doesn't kick on, but you're fine. I had a 1994 Honda Accord EX with virtually the same engine and cooling system setup, and it did the same thing.

I believe (this is just a vague recollection, I lost the car over a year ago) that it does have something to do with the operation of the air conditioning system.

Keep an eye on the coolant temp though.
.
.
.
__________________

Last edited by hondaman : 07-22-2007 at 01:38 AM.
hondaman is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 09:48 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.