Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-07-2004, 07:19 PM   #1
gmyers31
CF Newbie
 
Join Date: Oct 2004
Posts: 1
1997 Nissan Infinity QX4 Stalling?

Hello,

For no reason, unexpectedly, my Nissan will just stop running. I'll be driving down the road and the steering wheel will lock up and the car will shut down.

This seems to happen randomly, I could be on a highway or a city street, I could go on for a few days and not have this problem, or it could happen three times in one day.

I tried to get it checked out but the dealership could not find a problem.

I think this has been happening ever since the timing belt was replaced.

I was going to take a look at it this weekend, but I wasn't sure where to start. Do you think the timing belt could have this affect? Or that it could have been one of the dozens of belts and hoses that were removed to get to the timing belt? I wasn't sure where to start looking.

Any help would be appreciated
gmyers31 is offline   Reply With Quote
Old 03-04-2005, 06:53 PM   #2
gentle_tongue
CF Newbie
 
Join Date: Mar 2005
Posts: 1
Distributor

Your problem sounds a lot like the way my 95 nissan altima was acting when the sensor in the distributor went out. Would be fine at times and then just quit at any speed. Start fine at times and then other times would not start at all, then 45 minutes later start and run fine. Replaced dist. and it has been fine since.
gentle_tongue is offline   Reply With Quote
Old 03-06-2005, 07:27 AM   #3
srober32
CF Addict
 
srober32's Avatar
 
Join Date: Feb 2005
Location: Detroit, Michigan
Posts: 442
If the steering wheel locks while you are driving it, don't! I do not want to be on the road with somone who cannot control their car.
__________________
When replacing your altenator, make sure your battery is fully charged.

Last edited by srober32 : 03-07-2005 at 06:25 AM.
srober32 is offline   Reply With Quote
Old 05-28-2009, 08:39 PM   #4
agray92024
CF Newbie
 
Join Date: May 2009
Posts: 1
agray92024

[size="4"]
Hi Guys I have a 1997 QX4 and I am having the same problem. When Im driving it just shuts off for no reason but all I have to do is put it in neutral and it will start right up again. I have taking it to two atuo mechanics and they can't find anything. I am going to and auto electric repair shop, hopefully the can find something. Strange thing is they get no reading on the computer when they hook it up.
agray92024 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 08:50 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.