Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-09-2008, 12:07 AM   #1
two slow
CF Newbie
 
Join Date: Jan 2008
Posts: 1
94 C1500 4.3L vortec engine codes 13 and 44

13=Heated Oxygen Sensor (HO2S) Circuit
44=(Lean Exhaust Indicated)
The engine light comes on after driving down the highway a little bit. It was doing this and It just blew an engine. Just got done putting another one in and its doing it again. What could be causing this?
I've replaced the fuel pump, filter, fuel lines, sending unit. I'm not sure what else it could be???????
two slow is offline   Reply With Quote
Old 04-09-2008, 01:21 PM   #2
newyorker
MXman
 
newyorker's Avatar
 
Join Date: Nov 2005
Location: Philly
Posts: 5,291
Quote:
Originally Posted by two slow
13=Heated Oxygen Sensor (HO2S) Circuit
44=(Lean Exhaust Indicated)
The engine light comes on after driving down the highway a little bit. It was doing this and It just blew an engine. Just got done putting another one in and its doing it again. What could be causing this?
I've replaced the fuel pump, filter, fuel lines, sending unit. I'm not sure what else it could be???????
did you try replacing that??
__________________
04 Mazdaspeed Miata #2373/4000: IHI, BBS, Harddog, Flyin'Miata.

newyorker is offline   Reply With Quote
Old 05-18-2008, 08:34 PM   #3
DBain
CF Enthusiast
 
DBain's Avatar
 
Join Date: Apr 2008
Location: Boonies of NH
Posts: 195
I know on some of the newer ignition systems the O2 sensor controls the fuel/air mixture. Could just be the sensor?
__________________
2000 Acura Integra LS
B18B1 1.8L 4cyl
2dr Coupe

1987 Chevy Scotsdale
350CI TBI 4sp Auto 2WD
2dr Std Cab Short Bed
DBain is offline   Reply With Quote
Old 05-21-2008, 04:44 AM   #4
tbaxleyjr
CF Extraordinaire
 
Join Date: Mar 2004
Location: Somewhere in the Southeastern U.S.
Posts: 1,067
Quote:
Originally Posted by two slow
13=Heated Oxygen Sensor (HO2S) Circuit
44=(Lean Exhaust Indicated)
The engine light comes on after driving down the highway a little bit. It was doing this and It just blew an engine. Just got done putting another one in and its doing it again. What could be causing this?
I've replaced the fuel pump, filter, fuel lines, sending unit. I'm not sure what else it could be???????
I would probably be checking for vacuum leaks @ the intake manifold, injector o-rings, vacuum hoses, throttle body, etc.
tbaxleyjr is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 09:58 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.