Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-21-2008, 10:51 PM   #1
buymeaboat
CF Newbie
 
Join Date: Jun 2008
Location: Ocklawaha Florida
Posts: 1
95 Buick Le Sabre Misfiring

Hello everybody, as i am just now learning the art of working on computer cars, I really need your help. I am having an ignition problem with our Buick. I recently took her to a local parts changer who got her running once again when the crankshaft sensor went out. She has been bumping and misfiring since. She did a little before. I took her back and the shop claimed there was resistance in the #5 sparkplug wire and they changed the wire out. to no prevail, they accepted my money and when i took it back, they claimed it was the torque converter and gave me a card to a friend. Well i took it to a local transmission shop who gav eme the green light on the tranny and produced code PO 300. Haines marks this as multiple/random cylinder misfiring. Any idea of how to get her back. The problem does feel like the problem you have when wires are going bad, but we know it is not. What are your thoughts....Mike in Ocklawaha Florida
buymeaboat is offline   Reply With Quote
Old 06-22-2008, 07:29 AM   #2
DBain
CF Enthusiast
 
DBain's Avatar
 
Join Date: Apr 2008
Location: Boonies of NH
Posts: 195
I got that code in my acura along with 301 302 303 304. Ended up being the plugs I used. I went through cap rotor coil, tested the wires with no luck. I changed the plugs as a last resort and it solved the problem.
Either way a misfire code is generally something electrical. Start with the simple solutions and check back with us.
__________________
2000 Acura Integra LS
B18B1 1.8L 4cyl
2dr Coupe

1987 Chevy Scotsdale
350CI TBI 4sp Auto 2WD
2dr Std Cab Short Bed
DBain is offline   Reply With Quote
Old 06-24-2008, 03:11 AM   #3
tbaxleyjr
CF Extraordinaire
 
Join Date: Mar 2004
Location: Somewhere in the Southeastern U.S.
Posts: 1,067
or vacuum leaks downstream of the throttle body, etc.
tbaxleyjr is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 08:18 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.