Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-04-2008, 02:00 AM   #1
egantner
CF Newbie
 
Join Date: Sep 2008
Posts: 4
1999 Chevy Lumina Brake Light problem

I'm having trouble figuring out why the brake lights on my car aren't working.
The lights are working but when the brakes are applied they don't light up brighter like they should. The third taillight in the back window however does work correctly.
Thats why I'm confused. I've tried replacing with new bulbs didn't help.

Any ideas would be appreciated
Thanks
egantner is offline   Reply With Quote
Old 09-04-2008, 03:50 AM   #2
dvdrose18
CF's resident Nurse
 
dvdrose18's Avatar
 
Join Date: May 2006
Location: Northeastern NJ Needs: A Life
Posts: 513
I am having a hard time understanding your problem, are you saying that when you step on the brake they come on, just not as brightly as they should, or are you saying that they come on with the headlights, just that when you step on the brake, they don't get any brighter? What exactly do you mean by the lights are working?
If you give us a little more info we might be able to help you find the problem.
__________________
dvdrose18 is offline   Reply With Quote
Old 09-05-2008, 02:36 AM   #3
egantner
CF Newbie
 
Join Date: Sep 2008
Posts: 4
Sorry, they come on with the headlights like they should they just don't get any brighter when I hit the brake pedal
egantner is offline   Reply With Quote
Old 09-05-2008, 03:39 AM   #4
dvdrose18
CF's resident Nurse
 
dvdrose18's Avatar
 
Join Date: May 2006
Location: Northeastern NJ Needs: A Life
Posts: 513
so, ignoring the third brake light for now, if the headlights are on and you step on the brakes, the lights don't change at all, and if the headlights are off and you step on the brakes, they don't light at all. If this is the case, I am suspecting that there is probably no voltage to the brake lights, rather than a bad ground. If there are any changes in brightness at all when you step on the brake I would want to check for a bad ground, but it sounds as though this is not the case.
now mixing the third brake light back in tells me that it is not a blown fuse, and causes me to think it is probably a bad/loose connection or broken wire. Somewhere the wire coming from the brake switch splits to go to several locations: the PCM, the brake lights and the high mount brake light. Either there is a bad connection at the junction between the brake lights and the high mount light, or there is a broken wire after the junction. Either way it will require some effort to find the problem. I tend to doubt that there is a broken wire because the car is not that old and there should be minimal stress to these wires, unless of course someone has been messing with them.
A final possibility is that there is a problem at both of the sockets, but this is not likely if both lights failed at the same time.

Hope this helps
__________________
dvdrose18 is offline   Reply With Quote
Old 09-17-2008, 02:32 AM   #5
egantner
CF Newbie
 
Join Date: Sep 2008
Posts: 4
more details

I've been checking into this problem a little more. (testing)
I believe there is something wrong in the steering column. Is this even possible.
When either of the blinkers are being used then the brake lights work just fine. When I turn off the blinkers then the brake lights stop working again.
I'm not even entirely sure that something like this is possible but its the only thing that I can find.

thanks for the help
egantner is offline   Reply With Quote
Old 09-17-2008, 03:51 AM   #6
dvdrose18
CF's resident Nurse
 
dvdrose18's Avatar
 
Join Date: May 2006
Location: Northeastern NJ Needs: A Life
Posts: 513
now you are getting out of where I can assist you. My suspicion is that there is some problem related to the blinker switch. I don't really know how they work, and I don't really have the time to look it up right now. But I suspect that when the blinker is in the neutral position there is probably a contact that closes, completing the brake light circuit. My suspicion is that these contacts are the source of your problem. However, I can't honestly say I understand how this works. Maybe someone else here can shed a little light on the matter.

[thinking out loud] Or maybe there is no power going to the switch from the brake light circuit, but when the blinker is on, it borrows power from the blinker circuit. [/thinking out loud]

Like I said, I really don't know.
__________________
dvdrose18 is offline   Reply With Quote
Old 09-17-2008, 04:09 AM   #7
egantner
CF Newbie
 
Join Date: Sep 2008
Posts: 4
Thanks for the input.
It is a weird problem for sure.
I think I'll just go with replacing the brake light switch to see if that helps probably wont then I will see if I can't get a new blinker switch or something of that sort.

Again thanks for the advice I do appreciate it.

E
egantner is offline   Reply With Quote
Old 09-17-2008, 04:12 AM   #8
dvdrose18
CF's resident Nurse
 
dvdrose18's Avatar
 
Join Date: May 2006
Location: Northeastern NJ Needs: A Life
Posts: 513
I don't think it is the brake light switch because the the brake light switch controls more than just the brake lights. If it was the brake switch, then you wouldn't be ably to shift from park, and the third light wouldn't work either.
__________________
dvdrose18 is offline   Reply With Quote
Old 09-29-2008, 04:43 PM   #9
Roxer
CF Newbie
 
Join Date: May 2008
Posts: 3
That most probably seems like the loosen connection from battery. The lights are working properly, its just that they are not as bright as usual. Doesnt seem to be a low battery problem otherwise the 3rd light would also have not been bright.
Roxer is offline   Reply With Quote
Old 09-29-2008, 05:05 PM   #10
dvdrose18
CF's resident Nurse
 
dvdrose18's Avatar
 
Join Date: May 2006
Location: Northeastern NJ Needs: A Life
Posts: 513
Quote:
Originally Posted by Roxer
That most probably seems like the loosen connection from battery. The lights are working properly, its just that they are not as bright as usual. Doesnt seem to be a low battery problem otherwise the 3rd light would also have not been bright.
ummm, no
__________________
dvdrose18 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 12:10 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.