Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-07-2008, 10:27 PM   #1
Rob`
CF Newbie
 
Join Date: Dec 2008
Posts: 5
Squealing Noise after repairs.

1993 Eagle Talon Tsi Awd
2.0L Engine
5 Speed

I recently replaced my alternator since my first one was completely shot.

When my car is idle and sometimes when cycling through 1st and 2nd gears I hear a squealing noise coming from near the new alternator.

Could this just be the belt? The teeth are not completely gone but they are getting there. The pulley did not squeal when we checked it out before installation. Is there anything else that could be doing this?
Rob` is offline   Reply With Quote
Old 12-07-2008, 10:42 PM   #2
jedmann1989
CF Newbie
 
jedmann1989's Avatar
 
Join Date: Dec 2008
Posts: 9
Most likely the belt. Get it replaced before it breaks and blows your motor.
__________________
My Cars:

2009 Ford Mustang GT TT
1993 Mazda Rx7 Twin Turbo LS7
1991 Mistubishi 3000gt VR4

Coming Soon:

Custom body C5 Vette
jedmann1989 is offline   Reply With Quote
Old 12-07-2008, 10:49 PM   #3
Rob`
CF Newbie
 
Join Date: Dec 2008
Posts: 5
will do, thanks for the advice.
Rob` is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 03:57 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.