Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-28-2008, 09:36 PM   #1
candicenhergirl
CF Newbie
 
Join Date: Dec 2008
Posts: 2
Question 20011 Ford Winstar Tranny ??

Ok guys i have a 2001 Ford Windstar van, The transmission was just rebuilt last year. We have made several trips from Georgia then one trip to Iowa within this year, everything has run beautifully untl this past week, we took a trip to Alabama for Xmas and as soon as we pulled into the drive way an put the van into reverse, backed it into the driveway that was it, it will go into gear all gears, but it will not move, it does have somewhat of a high pitched sound to it other then that it wont move at all. We have put 3 quarts of Transmission oil in it thinking maybe it was just low on fuilds but still nothing, if anyone could give me any kind of advice I would greatly appreciate it.
candicenhergirl is offline   Reply With Quote
Old 12-28-2008, 11:23 PM   #2
corbett_auto
CF Addict
 
corbett_auto's Avatar
 
Join Date: Oct 2004
Location: just west of Charlotte, NC
Posts: 448
you said you added 3 qts of fluid... did you check the level before you added? what is the current level of the fluid? Remember to check with the engine running.
__________________
corbett_auto is offline   Reply With Quote
Old 12-29-2008, 11:58 PM   #3
candicenhergirl
CF Newbie
 
Join Date: Dec 2008
Posts: 2
Update

yes, we checked the fluids the day after it had happend because it was just to dark when it all happend, a friend of ours that works at a garage chcked it an said it was to low. We have always used ATF3 Transmission fluid in this van, but when we went to AtuoZone they kept telling us no we needed this Miracon or something like that in it, so we bought 4 quarts just to be on the safe side an to have extra if need be. we checked it an our friend told us it was very low, so we added 3 quarts to where it was level where it should be, an let the van run for a little bit an the fluids were fine, but the van still would not move, so then we let it sit for acouple days an my dad came over here to see if he could fiddle with it an when he checked the fluids, it looked as tho the fluids were over 2 qts then what it should be, how is that possible i have no clue. so they drained it until it was at the lvl, an tried it again an still nothing. It is not even going into Gear, you can turn it on an put it in drive, reverse an everythign an it just sits there. So something else is wrong with it.
candicenhergirl is offline   Reply With Quote
Old 12-30-2008, 04:54 AM   #4
corbett_auto
CF Addict
 
corbett_auto's Avatar
 
Join Date: Oct 2004
Location: just west of Charlotte, NC
Posts: 448
As long as the linkage is connected it does sound to be an internal problem. Is it still under warranty?
__________________
corbett_auto is offline   Reply With Quote
Old 12-30-2008, 06:40 AM   #5
Satty101
CF's L body Freak
 
Satty101's Avatar
 
Join Date: Sep 2003
Location: Colorado Springs CO
Posts: 2,865
Quote:
Originally Posted by corbett_auto
As long as the linkage is connected it does sound to be an internal problem. Is it still under warranty?



My original thought was sounds like linkage. But damnit corbett, you beat me to it. lol

Good luck Candice, hope it turns out to be just the linkage. New/rebuilt trannys are expensive.
__________________
My cars:

1999 Chevrolet Camaro SS (PC'd)
1994 Chevrolet Beretta Z26 Q4 (W41 M90'd)
2004 Chevrolet Silverado 2500 (4WD)

My wife's cars:

1971 Dodge Charger SE (stock and original 383 auto)
2004 Subaru Impreza WRX (kid-hauler)
Satty101 is offline   Reply With Quote
Old 12-30-2008, 08:02 AM   #6
corbett_auto
CF Addict
 
corbett_auto's Avatar
 
Join Date: Oct 2004
Location: just west of Charlotte, NC
Posts: 448
Sorry, bout that. Trannys really aren't my strong point, but the linkage does make the most sense, glad to hear someone else had the same thoughts.

Does anyone else have any thoughts to help her out?
__________________
corbett_auto is offline   Reply With Quote
Old 12-30-2008, 10:25 AM   #7
Wally
I Know More Than You
 
Wally's Avatar
 
Join Date: May 2004
Location: Oz
Posts: 2,564
Might be prudent to budget for a new clutch pack.
__________________
"She gave me a look only a mother could give a child."
Wally is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 07:31 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.