Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-15-2009, 09:46 AM   #1
tsi_girl
CF Newbie
 
tsi_girl's Avatar
 
Join Date: Jan 2007
Location: Coweta, Oklahoma
Posts: 14
97 talon wont start only getting spark to 2 plugs..?

so i took the motor out of my talon to put a new tranny on and i put it back in i plugged everything up and tried cranking it and it just cranks wont start... i have fuel and spark but im only getting spark at 2 plugs what would cause this??
tsi_girl is offline   Reply With Quote
Old 02-15-2009, 10:31 PM   #2
shox1991
CF Newbie
 
Join Date: Feb 2009
Location: birmingham, england
Posts: 3
has the car got a manual distributor or an electronic distributor/coil pack, if its mechanical you could have knocked it and damaged the conections inside, if its an electronic distributor/coil pack a conection may have broke down during the removal/instalation of the engine, unlikely but anything helps when your in a muddle,
also are the HT leads connected correctly onto the distributor/coil pack,
you could test the HT leads by swaping them with the ones that work and see if you get spark then (locate where the whichterminal on the distributor/coil pack the working HT leads connect to and try connecting the ones that are not working onto there and see if u still get spark
shox1991 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 03:11 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.