Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-11-2004, 08:46 PM   #1
damac
CF Newbie
 
Join Date: Mar 2004
Posts: 1
92 lebaron not getting fuel?

We try and turn the car over except it never gets fuel. You can hear the fuel pump make buzzing noise in gas tank.

The car was running fine for a while before it sat with no noticeable performance problems until one day it wouldn't start in a parking lot.

Do I assume at this point its the fuel pump and just replace it and go from there?

We already replaced the relay and that didn't do anything.


Is it possible this model has some kind of fuel safety cutoff thats been engaged? I can't find anything about it in the haynes manual


Thanks!
damac is offline   Reply With Quote
Old 03-12-2004, 12:17 AM   #2
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by damac
We try and turn the car over except it never gets fuel. You can hear the fuel pump make buzzing noise in gas tank.

The car was running fine for a while before it sat with no noticeable performance problems until one day it wouldn't start in a parking lot.

Do I assume at this point its the fuel pump and just replace it and go from there?

We already replaced the relay and that didn't do anything.


Is it possible this model has some kind of fuel safety cutoff thats been engaged? I can't find anything about it in the haynes manual


Thanks!
Damac, two tips for a good experience on this site.

1. Your first stop should be at the "Introduce Yourself" board so you can introduce yourself. Wouldn't you find it rude if someone you've never seen before just waltzed up to you and started asking for help? I thought so.

2. Your vehicle information and decription of the problem is in a word, crap. The clearer and more concise you are, the better our chance is to help you out.

The ball is in your court. Have a nice day.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 05-16-2004, 04:21 AM   #3
lebaronfreak
CF Newbie
 
lebaronfreak's Avatar
 
Join Date: May 2004
Posts: 3
ok

goodluck getting it to work

Last edited by lebaronfreak : 05-16-2004 at 03:42 PM.
lebaronfreak is offline   Reply With Quote
Old 05-16-2004, 11:21 AM   #4
tbaxleyjr
CF Extraordinaire
 
Join Date: Mar 2004
Location: Somewhere in the Southeastern U.S.
Posts: 1,067
OK OK
Most cars with fuel injection have a schraeder valve on the fuel rail.

if you think you are not getting fuel, get a fuel pressure gage (100 psi range) and connect it to the schraeder valve and measure fuel pressure.

if the filter has not been changed within the past 30000 to 50000 miles, do that anyway before testing

If you dont see 35-45 psig key on engine off, 30-40 psi key on engine running and 35 - 45 psig key on, engine running, vacume hose @ fuel regulator disconnected and plugged two things could be happening -low pressure - blocked fuel supply line ot bad fuel pump high perssure blocked return line, erratic pressure - fuel regulator
tbaxleyjr is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 04:48 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.