Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-01-2009, 03:31 AM   #1
bnb123
CF Newbie
 
Join Date: Jul 2009
Posts: 1
Mazda RX-8 Vibration While Idling

I have a 2005 Mazda RX-8 GT Shinka addition, with an automatic transmission. There is just over 60,000 km's on it. General location is southern Ontario, Canada. For the past 3-4 weeks, I have noticed what I seem to think is excessive vibration in the car while the car is idling at a traffic light or stop sign etc.

It's not like the entire vehicle is vibrating or shaking, but it is enough that the steering wheel, driver and passenger side mirrors, and rear view mirror are visibly shaking to some extent. Vibration can also be felt in the driver seat. The check engine light is not on, and there are no other warning lights coming on to indicate any kind of serious issue.

It also does not start this vibration immediately after ignition, but only after about 5-6 minutes of driving. Another interesting thing is, if I am idling at a light or whatever, and it is vibrating, if I put the vehicle into Neutral, it immediately stops. If I put it back into Drive, it starts again. Additionally, there are no issues while the vehicle is in motion, everything runs smooth.

I have taken it in to a local Mazda dealership, and they could find nothing wrong. They checked the computer, and everything was normal. They went over the entire engine, and said it was in excellent running condition. They inspected practically everything else on the car including engine mounts, brakes, suspension, exhaust hangers, axles, transmission, etc and said that the vehicle is in excellent condition.

Am I being extremely picky about this, or can someone suggest a possible cause / solution? I know that prior to the 3-4 week period that this started happening, that I had never experienced this issue in this vehicle, so I know it can't be normal.

New spark plugs were put in last fall, and oil is changed every 4-5 months by Mazda. I'm really leaning towards something transmission related here, because of how throwing it into neutral stops the issue. Any suggestions would be appreciated.
bnb123 is offline   Reply With Quote
Old 07-01-2009, 06:50 AM   #2
newyorker
MXman
 
newyorker's Avatar
 
Join Date: Nov 2005
Location: Philly
Posts: 5,291
I would bet it's the engine mounts, I know Mazda checked but still
__________________
04 Mazdaspeed Miata #2373/4000: IHI, BBS, Harddog, Flyin'Miata.

newyorker is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 12:55 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.