Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-27-2005, 08:22 PM   #1
chipstand
CF Newbie
 
Join Date: Feb 2005
Posts: 3
Question nissan nx2000 not starting

92 nx2000 2.0L manual

i was backing up, shifted to 1st and then the engine cut out, now nothing happens when i try to start. wont turn over at all and the check engine light does not come on. interior lights and headlights still come on if i turn em on. tried to jump start which didnt work. any ideas?

edit: had a similar problem a few months ago but engine would turn over, needed a new ignition

Last edited by chipstand : 02-27-2005 at 08:29 PM.
chipstand is offline   Reply With Quote
Old 02-27-2005, 08:53 PM   #2
88GrandPrixSE
CF Freak
 
88GrandPrixSE's Avatar
 
Join Date: Jan 2005
Location: Regina, Sask., Canada
Posts: 581
possibly the neutral switch though unlikely.. you never reverse then put it into gear bad bad bad bad bad. Always stop. Does the starter click or anything?
88GrandPrixSE is offline   Reply With Quote
Old 02-27-2005, 11:39 PM   #3
chipstand
CF Newbie
 
Join Date: Feb 2005
Posts: 3
yea i did stop~~:P but nope, no click, completely dead
chipstand is offline   Reply With Quote
Old 09-26-2009, 01:38 AM   #4
CharmfulDelight
CF Newbie
 
Join Date: Sep 2009
Location: Calgary
Posts: 1
Similar problem

Quote:
Originally Posted by chipstand
92 nx2000 2.0L manual

i was backing up, shifted to 1st and then the engine cut out, now nothing happens when i try to start. wont turn over at all and the check engine light does not come on. interior lights and headlights still come on if i turn em on. tried to jump start which didnt work. any ideas?

edit: had a similar problem a few months ago but engine would turn over, needed a new ignition

Hey new here.
I have the same problem except the car chugged and died. The clock still works, signals go out. Brought it into the shop, for 300 bucks they checked the battery, the alternator and starter. they replaced the battery connector, and replaced the alternator belt. The car chug chug dies in 5 minutes after boosting for 10 minutes and ripping it around. Have any suggestions? dont want to sink any more money into it, but... it's been a great car. i just had the fuel pump done.

Thanks.
CharmfulDelight is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 06:51 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.