Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-22-2010, 03:12 PM   #1
Endorf
CF Newbie
 
Join Date: Jan 2008
Location: Florida, USA
Posts: 14
2004 Nissan P0301 code

2004 Nissan Frontier 4 cyl auto. I get a P0301 code (#1 cyl misfire). This truck doesn't have a coil for each spark plug , so I was wondering if this code is truly for # 1 cyl , or just that it is the first one checked ?
I changed the plugs, wires, distributor cap ,rotor, fuel filter. Used Sea Foam and Lucas in fuel to clean injectors. Nothing helped. When the truck is in overdrive and low rpm's , it shakes badly. I am assuming this is because of low torque. When it gets to 60mph or I take it out of overdrive the shake goes away.
Listened to injectors and they sound like they are clicking open and closed.
My fuel mileage has suffered greatly and I am at a loss to figure this one out.
Any ideas?

Thank you,
Dave
Endorf is offline   Reply With Quote
Old 01-22-2010, 11:02 PM   #2
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,641
This is a perfect example of why you should always diagnose the problem before throwing parts at it. Otherwise you look as foolish as Wally.

Any otto cycle engine needs four things to create combustion... Fuel, oxygen, compression and spark. You are missing one or more of these things on your #1 cylinder. We'll assume at this time you have good ignition based on the items you've replaced, so we're down to three.

Have you done a cylinder power balance test to ensure it's the #1 cylinder? Have you performed a compression check on all cylinders? Have you checked for vacuum leaks relating specifically to the dead cylinder? Have you let the engine idle for a few minutes, shut it down then immediately pulled the sparkplug from that cylinder and checked for raw gas? If so, what were the results? These are all steps in basic troubleshooting that you've apparently decided to skip.

If you have one cylinder misfiring while the others are working fine, it should take less than 1/2 an hour to narrow down exactly what the offending component is. It may or may not take substantially longer to remedy the problem.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 12-11-2010, 05:38 AM   #3
Endorf
CF Newbie
 
Join Date: Jan 2008
Location: Florida, USA
Posts: 14
Sorry it took so long to respond back. All of the things I did were needed, as it was time for a tune up anyway. I did a compression check and all cylinders were the same. I checked for vacuum leaks. There was raw gas on #1 spark plug. I swapped out the #1 and #2 fuel injectors and had same issue, thus eliminating the injector. Spark plug was firing.
I ended up bringing it to 2 different mechanics , both of them gave up. I found someone on the Clubfrontier.org forum that had the same problem.
On the intake manifold are threaded plugs that use an 8mm hex wrench to take out. You will need to take off the throttle body to get to some of these. When you remove them, you will see a buildup of carbon inside. Scrape out the carbon inside here and you will find a hole about 1/4 inch round. Once you have uncovered these holes, blow out all the loose carbon , maybe spray some carb cleaner in there and then put everything back together.

This fixed the problem. I have no idea why this worked, but it did.
Endorf is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 08:25 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.