Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-14-2004, 12:56 AM   #1
brandonchristel
CF Newbie
 
Join Date: Jun 2004
Location: Northfield, MN
Posts: 1
Unhappy ABS and cruise control failure in 94 Olds

I was driving my car, and around the same time (very well coulda been the same time), my antilock brake light came on that said they weren't working. During the winter, they usually go off occasionally in ice, but this wasn't the case this year. They're dead. I also had cruise control only work intermittently 2 winters ago, worked fine last summer, and then died last winter, about the same time as my ABS. I checked the fuse diagram, which didn't list either of these. I assume they could be on the same fuse, but i can't find where it is.

My Car:

94 Cutlass Ciera
140,000 miles
Automatic V6
Power locks, ABS

Other notes:
Upgraded radio, (probably doesn't make a difference but you should know just in case)
I had a couple of mice under the hood and in the trunk a while ago, but they have since disappeared and everything worked at the tim

Last edited by brandonchristel : 06-14-2004 at 01:29 AM.
brandonchristel is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 02:53 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.