Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-10-2004, 08:13 AM   #1
Supra_Jen
CF Newbie
 
Join Date: Jun 2004
Location: Boostville, Florida
Posts: 2
Someone help me:(

OK. here is the situation...and i hope someone, anyone has an answer...

I have a 1987 toyota supra with a 1j in it. it is basically stock, only intake and exhaust. Well today i had straight pipe( as in not cats or anything) put onto the car. it sounds soooo sweet anyways...
i will run the car at stock boost (11-13 lbs) and it is fine..i sit at a light and im fine..i drive like a normal person and i am fine. BUT!!!! when i decide to shut the car off and the turbo time (3 minutes) kicks in...out of the exhaust pipe comes smoke...ok let me tell u about the smoke,..(lol) not leaking oil..the smoke isnt blue and it dont smell like oil..someone told me my compression might be bad (but why would it just all of a sudden drop cuz of some pipes out the back) that didnt make any sence to me. so i am lost... if u have any clue or any advice i would greatly appreciate it

thanks load......

-Jenny (supraqueen)
__________________
After i beat you and my window lowers..

Dont get my when u see the ponytail.
Supra_Jen is offline   Reply With Quote
Old 06-10-2004, 04:36 PM   #2
Ki2AY
CF's Pond Scum
 
Ki2AY's Avatar
 
Join Date: May 2004
Location: San Francisco CA.
Posts: 708
Quote:
Originally Posted by Supra_Jen
OK. here is the situation...and i hope someone, anyone has an answer...

I have a 1987 toyota supra with a 1j in it. it is basically stock, only intake and exhaust. Well today i had straight pipe( as in not cats or anything) put onto the car. it sounds soooo sweet anyways...
i will run the car at stock boost (11-13 lbs) and it is fine..i sit at a light and im fine..i drive like a normal person and i am fine. BUT!!!! when i decide to shut the car off and the turbo time (3 minutes) kicks in...out of the exhaust pipe comes smoke...ok let me tell u about the smoke,..(lol) not leaking oil..the smoke isnt blue and it dont smell like oil..someone told me my compression might be bad (but why would it just all of a sudden drop cuz of some pipes out the back) that didnt make any sence to me. so i am lost... if u have any clue or any advice i would greatly appreciate it

thanks load......

-Jenny (supraqueen)


where did you get ur intake and exhaust installed?
__________________
Ki2AY is offline   Reply With Quote
Old 06-10-2004, 10:25 PM   #3
WeaponR
CF Weapon Type R
 
Join Date: May 2004
Posts: 543
Quote:
Originally Posted by Ki2AY
where did you get ur intake and exhaust installed?

does it really matter?
WeaponR is offline   Reply With Quote
Old 06-11-2004, 10:15 AM   #4
Wally
I Know More Than You
 
Wally's Avatar
 
Join Date: May 2004
Location: Oz
Posts: 2,564
.........

Last edited by Wally : 06-18-2004 at 12:32 AM.
Wally is offline   Reply With Quote
Old 06-11-2004, 11:18 AM   #5
tbaxleyjr
CF Extraordinaire
 
Join Date: Mar 2004
Location: Somewhere in the Southeastern U.S.
Posts: 1,067
I don't know this engine that well - which seals are you talking about? (plus if the guy needs to bee-bop down to NAPA or Autozone, he needs to know what to tell the guy @ the counter)
tbaxleyjr is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 12:36 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.