Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-11-2004, 01:11 AM   #1
shadowriftscar
CF Newbie
 
Join Date: Sep 2004
Posts: 2
Cutlass supreme acceleration....

Ok I have a 1985 cutlass supreme with a 3.8 V6. I was coming off the highway and then my car shut off so I pushed it off the side of the road then I started it again but now gas was pouring out of my carburator so I put it in drive and pushed on the gas so the engine would eat up the gas I then drove it directly home and parked it I rebuilt the carburator (so as to remove all the rust chips and such) And when I went to turn it on I now have a different sort of problem. It now almost or always kills the engine when I push on the gas in reverse, drive or when it is just idling. I checked the timing it is perfect I am almost going to just take it to the scrap yard it is hard seeing that the body has almost no rust on it since I ripped off the vynal and sanded it down I just need some suggestions and if anybody needs more info I will be glad to give it oh and it has a 2bbl rochestor praboly original w/ the car and it has eletric assist for the distributor........Pleas help.....I love the car.....
shadowriftscar is offline   Reply With Quote
Old 10-04-2004, 05:20 PM   #2
shadowriftscar
CF Newbie
 
Join Date: Sep 2004
Posts: 2
Ok I am kind of seeing the problem now I turned my car on and then looked into my carburator and I accelerated it a little bit and the stream of gas starts to die down....
shadowriftscar is offline   Reply With Quote
Old 10-04-2004, 05:46 PM   #3
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by shadowriftscar
Ok I have a 1985 cutlass supreme with a 3.8 V6. I was coming off the highway and then my car shut off so I pushed it off the side of the road then I started it again but now gas was pouring out of my carburator so I put it in drive and pushed on the gas so the engine would eat up the gas I then drove it directly home and parked it I rebuilt the carburator (so as to remove all the rust chips and such) And when I went to turn it on I now have a different sort of problem. It now almost or always kills the engine when I push on the gas in reverse, drive or when it is just idling. I checked the timing it is perfect I am almost going to just take it to the scrap yard it is hard seeing that the body has almost no rust on it since I ripped off the vynal and sanded it down I just need some suggestions and if anybody needs more info I will be glad to give it oh and it has a 2bbl rochestor praboly original w/ the car and it has eletric assist for the distributor........Pleas help.....I love the car.....



Quote:
Originally Posted by shadowriftscar
Ok I am kind of seeing the problem now I turned my car on and then looked into my carburator and I accelerated it a little bit and the stream of gas starts to die down....

My suggestion to you is to go immediately to the store and purchase a period... several actually. Just out of curiosity, do they have sentences where you're from?
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 10:18 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.