Car Forums  

Go Back   Car Forums > Vehicle Specific > Asian Imports
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-16-2004, 08:13 AM   #1
seventhsoldier
CF Newbie
 
Join Date: Nov 2004
Posts: 9
Angry Trouble starting Car

I own a 1988 Nissan Stanza GXE. The car battery was charged and the car started just fine. It ran well and then when i went to start it the next week, it had problems starting. The car battery looks new and I don't suppose it is the battery. however i dunno. I do know that the engine cranks slowly and cranks about twice before it doesn't crank at all. If you leave it alone for like 5 minutes, it'll do the same but then it'll start instead of doing nothing. Anyone know what the problem is?
seventhsoldier is offline   Reply With Quote
Old 11-16-2004, 03:40 PM   #2
DodgeRida67
Banned
 
DodgeRida67's Avatar
 
Join Date: Feb 2004
Location: Jackson, Georgia
Posts: 2,056
Quote:
Originally Posted by seventhsoldier
I own a 1988 Nissan Stanza GXE. The car battery was charged and the car started just fine. It ran well and then when i went to start it the next week, it had problems starting. The car battery looks new and I don't suppose it is the battery. however i dunno. I do know that the engine cranks slowly and cranks about twice before it doesn't crank at all. If you leave it alone for like 5 minutes, it'll do the same but then it'll start instead of doing nothing. Anyone know what the problem is?


Have your battery tested for free at Advance Auto Parts or Autozone.
DodgeRida67 is offline   Reply With Quote
Old 11-16-2004, 11:46 PM   #3
seventhsoldier
CF Newbie
 
Join Date: Nov 2004
Posts: 9
The battery as well as the battery cables are fine. Could it be bad fuel or maybe fouled spark plugs. How about the starter?
seventhsoldier is offline   Reply With Quote
Old 11-16-2004, 11:54 PM   #4
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by seventhsoldier
The battery as well as the battery cables are fine. Could it be bad fuel or maybe fouled spark plugs. How about the starter?
Okay Zippy, let's take a look at the dearth of useful information you provided in your first post.


Quote:
Originally Posted by seventhsoldier
I own a 1988 Nissan Stanza GXE. The car battery was charged and the car started just fine. It ran well and then when i went to start it the next week, it had problems starting. The car battery looks new and I don't suppose it is the battery. however i dunno. I do know that the engine cranks slowly and cranks about twice before it doesn't crank at all. If you leave it alone for like 5 minutes, it'll do the same but then it'll start instead of doing nothing. Anyone know what the problem is?
Notice the letters that are bold? You typed those. By your own admission you don't know and now all of a sudden you do. Do you see a problem there? If you are so qualified to make these decisions, why are you here begging for help?

Answer me this Einstein. How are "bad fuel or maybe fouled spark plugs" going to keep a car from cranking? Answer that question competently and honestly and then maybe you'll get some help. Otherwise piss off.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 11-17-2004, 04:18 AM   #5
seventhsoldier
CF Newbie
 
Join Date: Nov 2004
Posts: 9
You must have misunderstood me, I asked if bad fuel or fouled spark plugs "could" be the problem. I didn't state that I knew anything because I don't and the last time I checked, forums were supposed to be a place where others can look for answers from other people. I don't know why you are trying to make me feel bad but then again maybe you have some type of mental disturbance or previous bad history of people responding to your questions in the same manner. All i know is that I need assistance and I don't know much about cars, there is no reason why me and you should hold any animosity because of your incapacity to channel your anger in other directions. You like to make fun of other people because of their ignorance. I'm ignorant as you are so please don't be a hypocrite when you were probably in the same shoes as me at one point in your life.
seventhsoldier is offline   Reply With Quote
Old 11-17-2004, 01:00 PM   #6
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by seventhsoldier
You must have misunderstood me, I asked if bad fuel or fouled spark plugs "could" be the problem. I didn't state that I knew anything because I don't and the last time I checked, forums were supposed to be a place where others can look for answers from other people. I don't know why you are trying to make me feel bad but then again maybe you have some type of mental disturbance or previous bad history of people responding to your questions in the same manner. All i know is that I need assistance and I don't know much about cars, there is no reason why me and you should hold any animosity because of your incapacity to channel your anger in other directions. You like to make fun of other people because of their ignorance. I'm ignorant as you are so please don't be a hypocrite when you were probably in the same shoes as me at one point in your life.
Okay, I was incorrect and will cede your point on the plugs and gas question, but... You did in fact state that you know something when you stated "The battery as well as the battery cables are fine." Those are your words, are they not. You are one of many people who come through here expecting us to be helpful and nice, then when someone provides guidance you shoot them down with your self percieved knowledge.

BTW, you must think you're a psychology major but you lose this one. I am neither mad, ignorant like you or a hypocrite (also your words). You see I was born well before the internet revolution and when I had any sort of technical problem I did actual research on how to resolve it, unlike you. Asking an incomplete question in an online forum does not constitute research, it constitutes being lazy and wanting someone to do the hard work (thinking) for you.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 11-18-2004, 03:39 AM   #7
seventhsoldier
CF Newbie
 
Join Date: Nov 2004
Posts: 9
Once again you must have misunderstood me, I posted this reply after the suggestion because I checked the battery and cables and that wasn't the problem. I'm wondering if anyone has any other suggestions. thank you
seventhsoldier is offline   Reply With Quote
Old 11-18-2004, 03:46 AM   #8
seventhsoldier
CF Newbie
 
Join Date: Nov 2004
Posts: 9
Oh and BTW, people post questions to their problems because its easier and faster. It also takes the hassle of talking to a mechanic so yes, all of us are "Lazy" because you too have asked questions on this forum. Why didn't you research it yourself? for your information I am a psych major. Thank you
seventhsoldier is offline   Reply With Quote
Old 11-18-2004, 03:47 AM   #9
DodgeRida67
Banned
 
DodgeRida67's Avatar
 
Join Date: Feb 2004
Location: Jackson, Georgia
Posts: 2,056
Quote:
Originally Posted by seventhsoldier
Once again you must have misunderstood me, I posted this reply after the suggestion because I checked the battery and cables and that wasn't the problem. I'm wondering if anyone has any other suggestions. thank you


Yeah, but the point is...you didn't exactly say that. Not even close. It was almost like this "do you think it could be the battery? i dunno, it looks new " "Have your battery checked" "no, its not the battery i checked it already"
DodgeRida67 is offline   Reply With Quote
Old 11-18-2004, 04:18 AM   #10
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by DodgeRida67
Yeah, but the point is...you didn't exactly say that. Not even close. It was almost like this "do you think it could be the battery? i dunno, it looks new " "Have your battery checked" "no, its not the battery i checked it already"
HEY! Don't confuse the boy with the truth. After all he's a "psych major" (can I call 'em or what?).

Hey, Zippy the Pinhead, show me all the questions where I've asked for help on this forum. Can't do it, can ya.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 11:57 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.