Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-13-2011, 09:26 PM   #1
Al Lueb
CF Newbie
 
Join Date: Aug 2011
Location: Chicopee, Ma
Posts: 1
Smile GM Passlock probelm from a newbie

I have read most of the threads on the problem with starting when the passlock decides it doesn't want to let you start your car for 10 minutes. My son bought a 01 Olds Alero about 4 years ago, after about a year the passlock decided it won't let him start the car. He went into the owners manual and found the 10 minute with the key on "fix." He thought he had the problem licked when he ordered a new FOB for the car, it worked for about six months, car started right up, but then the passlock started acting up again. The ten min is a well and good, but is there any way to fix this without disconnecting the system? He took it back to the dealer when it first started, a GM dealer and they told him they never heard of this problem and they would have to put it on the computer and run test for about $100. My son doesn't have $100. Is there anyway of fixing this and keep the passlock functioning? I understand from your threads other GM cars suffer from this problem but the dealer which at the time was a Buick Pontiac dealer, now just Buick, never heard of it, is very hard for me to swallow. I contacted GM Corp and they gave me a run a round saying about what the dealer said. Last nite was the icing on the cake he was getting gas and when he went to start the car and drive away it wouldn't start and there was a line of cars in back of him. A kind gentleman helped him push the car out of the way until the ten minutes were up. I have consulted a lawyer, and expert in product liability and he said, eventually you would probably win a suit but the cost would be more than what the car is worth.
Also, he AC stops working when you press the recirculate button, as soon as you push if off the AC starts, I am thinking there is a short somewhere in the system. I read a post on another forum that the wires for this switch are positioned in such a way as they rub together and eventually wearing away the insulation and bare wires touching one another short the system, until the switch is turned off. Anyone have this problem? Thank you so much for any help you all can provide. Oh almost forgot the passlock is very intermittent, my son could go weeks without a problem and then the no start condition comes around. One day it happened 4 times. Yesterday the gas station problem was the second time it happened that day. Today it seems to be fine.
Al Lueb is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 05:05 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.