Car Forums  

Go Back   Car Forums > Vehicle Specific > Domestic Cars
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-26-2004, 08:11 AM   #1
83camaro
CF Newbie
 
Join Date: Nov 2004
Location: I live near Fresno
Posts: 60
83 camaro Question a:Misfireing in one cylinder, and qb:Choke not working when cold.

I got a 83 Camaro, v6, as i start it up (when the engine is cold) i can hear a cylinder misfire, but after i get it rolling it stops misfireing up until i hit around 65 miles anhour, i have checked the spark plugs, wires, and Distrubter cap, and it all looks good, any suggestions on how to fix this? Btw it is a Automatic (old lady owned it before me) and has around 8000 miles on it. Heres question b:

Basicly when my engine is cold, my choke doesnt seem to want to work very well, im not to experanced with cars (got a repair manul for this but its not very clear when it comes to this problem) is there any way to fix this problem short from doing a rebuild of the Carberator?

Thanks

Firebreed aka 83camaro

Last edited by 83camaro : 11-26-2004 at 08:14 AM.
83camaro is offline   Reply With Quote
Old 11-26-2004, 08:35 AM   #2
83camaro
CF Newbie
 
Join Date: Nov 2004
Location: I live near Fresno
Posts: 60
A quick update.. forgot to mention that im gonna be replaceing the Sparkplugs, wires, and distupter cap sometime this weekend, not sure about how old they are, and ill let you know if that fixes the problem with the cylinder misfireing :crosses fingers:

Firebreed
83camaro is offline   Reply With Quote
Old 11-26-2004, 04:03 PM   #3
DodgeRida67
Banned
 
DodgeRida67's Avatar
 
Join Date: Feb 2004
Location: Jackson, Georgia
Posts: 2,056
Quote:
Originally Posted by 83camaro
A quick update.. forgot to mention that im gonna be replaceing the Sparkplugs, wires, and distupter cap sometime this weekend, not sure about how old they are, and ill let you know if that fixes the problem with the cylinder misfireing :crosses fingers:

Firebreed


OK. Let us know how that goes.
DodgeRida67 is offline   Reply With Quote
Old 11-28-2004, 04:28 AM   #4
83camaro
CF Newbie
 
Join Date: Nov 2004
Location: I live near Fresno
Posts: 60
Well, i fixed the Misfireing problem (not sure if it was the sparkplug wires, distrubitor cap, or the plugs themselvs) but the choke is still not fuctioning right... (hard to keep the car idleing when cold)

83camaro
83camaro is offline   Reply With Quote
Old 11-28-2004, 02:33 PM   #5
DodgeRida67
Banned
 
DodgeRida67's Avatar
 
Join Date: Feb 2004
Location: Jackson, Georgia
Posts: 2,056
Quote:
Originally Posted by 83camaro
Well, i fixed the Misfireing problem (not sure if it was the sparkplug wires, distrubitor cap, or the plugs themselvs) but the choke is still not fuctioning right... (hard to keep the car idleing when cold)

83camaro


Is it stuck open? Stuck shut? Will it open/close freely?


EDIT: Going on the clues in what you said it's probably stick open.
DodgeRida67 is offline   Reply With Quote
Old 11-28-2004, 08:20 PM   #6
83camaro
CF Newbie
 
Join Date: Nov 2004
Location: I live near Fresno
Posts: 60
Well it opens and closes freely, from what i can tell (took off air cleaner and checked if it was sticking, and it wasn't)

If you need any other details let me know
83camaro is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 06:14 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.