Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-20-2003, 08:45 PM   #1
340sixpackmopar
 
Posts: n/a
1998 lincoon mark VIII blower fan problems

The blower fan for the heater and a/c doesn't want to go above low speed sometimes, no matter if you use the switch or the auto climate control, but then al of a sudden it will start working and the switch will speed up and slow down the fan and if i put it on auto climate it will work fine too. Does anyone have any ideas.
  Reply With Quote
Old 08-20-2003, 09:07 PM   #2
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Re: 1998 lincoon mark VIII blower fan problems

Quote:
Originally Posted by 340sixpackmopar
The blower fan for the heater and a/c doesn't want to go above low speed sometimes, no matter if you use the switch or the auto climate control, but then al of a sudden it will start working and the switch will speed up and slow down the fan and if i put it on auto climate it will work fine too. Does anyone have any ideas.

If it intermittently changes speed you most likely have a blower motor resistor starting to go away. It is possible that the motor or the HVAC control is bad but not likely. Test the resistor, you'll probably nail the problem.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 01:25 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.