Car Forums  

Go Back   Car Forums > Vehicle Specific > Classic Cars
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-31-2005, 05:50 PM   #1
dk55belair
CF Newbie
 
Join Date: Jan 2005
Posts: 5
Angry Nova wont start

Hey fellow motorheads, I have a 73 nova which hasnt been driven in 10-11 years, i have installed a new 406 small block and am not succeeding in getting the engine to turnover.
I have done frame off restros, and consider my abilities to be at least average. Here is the story, the car has no radiator support on it at this time and the wiring harness for the front section is on the car. The car has a relay located near the power brake booster, while checking the starter wires for current, with my son holding the key in start position, one of the wires going to this relay or junction box popped and smoked. Could this relay be stuck or could it be the ground wires in the radiator support that are not grounded? The starter main wire has fire and the car has a new battery with 875cca, the lights burn and the alt, idiot light burns when the switch is turned. The soelnoid wire also comes from this relay. Any insight? Thanks, in advance.
dk55belair is offline   Reply With Quote
Old 02-01-2005, 11:12 PM   #2
dk55belair
CF Newbie
 
Join Date: Jan 2005
Posts: 5
HELP!!!!!!!!!! Anyone know what that relay is on the firewall near pb booster?
dk55belair is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 03:28 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.