Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-10-2005, 11:34 PM   #1
Superbee
CF Newbie
 
Join Date: Jan 2005
Posts: 23
1989 Dodge Caravan Tranmission

it started popping down into 2nd gear (limp Mode). Found I could shut the engine off and it reset the transmission. works for a little bit and then starts it again Then it started hopping when you started from a stop.
I changed the Computer with no luck
I never had any problems at all when it was warmer outside
seems like it is Cold Related

Any Help?
Thanks
Superbee is offline   Reply With Quote
Old 02-13-2005, 10:49 PM   #2
Superbee
CF Newbie
 
Join Date: Jan 2005
Posts: 23
So i take it there are no Experts in here


Quote:
Originally Posted by Superbee
it started popping down into 2nd gear (limp Mode). Found I could shut the engine off and it reset the transmission. works for a little bit and then starts it again Then it started hopping when you started from a stop.
I changed the Computer with no luck
I never had any problems at all when it was warmer outside
seems like it is Cold Related

Any Help?
Thanks
Superbee is offline   Reply With Quote
Old 02-13-2005, 10:58 PM   #3
Carcass
CF Newbie
 
Join Date: Feb 2005
Posts: 72
Quote:
Originally Posted by Superbee
it started popping down into 2nd gear (limp Mode). Found I could shut the engine off and it reset the transmission. works for a little bit and then starts it again Then it started hopping when you started from a stop.
I changed the Computer with no luck
I never had any problems at all when it was warmer outside
seems like it is Cold Related

Any Help?
Thanks


Verify the oil level and color. If it's blackish, bad news. Change the oil in it anyways, maybe it's lost most of its viscosity. An easy and cheap idea, either way, it'll do it some good.
Carcass is offline   Reply With Quote
Old 02-27-2005, 08:56 AM   #4
srober32
CF Addict
 
srober32's Avatar
 
Join Date: Feb 2005
Location: Detroit, Michigan
Posts: 442
That would help but it sounds like a bad sensor to me.
srober32 is offline   Reply With Quote
Old 03-02-2005, 09:38 PM   #5
carls47807
CF Freak
 
Join Date: Mar 2005
Location: new york
Posts: 582
atf +3

i would do a filter change/fluid flush. The old caravan tranny's are famous for torque converter problems, especially the four speeds. If you do have a four speed make sure you fill it with atf +3, or you are wasting your time.
carls47807 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 03:31 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.